<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":5,"applicationTime":690,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-83282011-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<script src="https://cdn.rivals.com/production/packs/js/application-1f5483b4dac8beced1ed.js"></script>
<link rel="stylesheet" media="screen" href="https://cdn.rivals.com/production/packs/css/application-d5220c95.css" />
<title>DuckSportsAuthority  -  Rivals100 Five-Star Challenge: Farrell's commitment predictions</title>
<meta content="DuckSportsAuthority  -  Rivals100 Five-Star Challenge: Farrell's commitment predictions" property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-02eb9b5f2c94db113dfb318987ff62b83675833797c26696434b80eefa9d2109.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-542efce215d958ef91e57c7d3eeab26b0a8635016479253b92381a79e420d228.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="+GIRo0hUA/GYipKSJVy0tW05EnnU0Pvx6ApRKh2GoPzxy7gPgOQnZ0EfFbarRAhbQjvwGOF2rP3hxIJM416NOQ==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      return {
        getPremiumIcon: getPremiumIcon
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://oregon.rivals.com/news/rivals100-five-star-challenge-farrell-s-commitment-predictions' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/t9jn3kveugtakawhzney' property='og:image'>
<meta content='Will standout RB Bijan Robinson take his talents to Ohio State?' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-07-02 06:05:42 -0500' property='article:published_time'>
<meta content='2019-07-02 06:05:43 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Jalen Berger' property='article:tag'>
<meta content='Bijan Robinson' property='article:tag'>
<meta content='DeAndre Boykins' property='article:tag'>
<meta content='Marc Britt' property='article:tag'>
<meta content='Lavon Bunkley-Shelton' property='article:tag'>
<meta content='Mookie Cooper' property='article:tag'>
<meta content='Dekel Crowdus' property='article:tag'>
<meta content='Bryce Gowdy' property='article:tag'>
<meta content='Javian Hester' property='article:tag'>
<meta content='KeAndre Lambert' property='article:tag'>
<meta content='Koy Moore' property='article:tag'>
<meta content="Ze'Vian Capers" property='article:tag'>
<meta content='Jaquez Smith' property='article:tag'>
<meta content='Arik Gilbert' property='article:tag'>
<meta content='Cam Large' property='article:tag'>
<meta content='Hudson Wolfe' property='article:tag'>
<meta content='Raheem Anderson' property='article:tag'>
<meta content='Hayden Conner' property='article:tag'>
<meta content='Marcus Dumervil' property='article:tag'>
<meta content='Bryce Foster' property='article:tag'>
<meta content='Anton Harrison' property='article:tag'>
<meta content='Donovan Jackson' property='article:tag'>
<meta content='Amarius Mims' property='article:tag'>
<meta content='Chris Morris' property='article:tag'>
<meta content='Aaryn Parks' property='article:tag'>
<meta content='Sedrick Van Pran' property='article:tag'>
<meta content='Vernon Broughton' property='article:tag'>
<meta content='Jacolbe Cowan' property='article:tag'>
<meta content='Donell Harris' property='article:tag'>
<meta content='McKinnley Jackson' property='article:tag'>
<meta content='Octavious  Oxendine' property='article:tag'>
<meta content='Jaquelin Roy' property='article:tag'>
<meta content='Chantz Williams' property='article:tag'>
<meta content='Keith Brown' property='article:tag'>
<meta content='Junior Colson' property='article:tag'>
<meta content='Bryson Eason' property='article:tag'>
<meta content='Justin Flowe' property='article:tag'>
<meta content='Martavius French' property='article:tag'>
<meta content='Terrence Lewis' property='article:tag'>
<meta content='B.J. Ojulari' property='article:tag'>
<meta content='Noah Sewell' property='article:tag'>
<meta content='Wesley Steiner' property='article:tag'>
<meta content='Jaheim Thomas' property='article:tag'>
<meta content='Phillip Webb' property='article:tag'>
<meta content='Xavion Alford' property='article:tag'>
<meta content='Jacobe Covington' property='article:tag'>
<meta content='Joshua Eaton' property='article:tag'>
<meta content='Darion Green-Warren' property='article:tag'>
<meta content='Tony Grimes' property='article:tag'>
<meta content='Isaiah Johnson' property='article:tag'>
<meta content='Kamren Kinchens' property='article:tag'>
<meta content='Kelee Ringo' property='article:tag'>
<meta content='Bryson Washington' property='article:tag'>
<meta content='Joel Williams' property='article:tag'>
<meta content='Omari Porter' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "oregon.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='oregon contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .oregon #programming > h1 {
      background-color: #003300 !important; } }
  .oregon .wrapper-container .team-colors-line {
    background-color: #f5ed1c; }
  .oregon .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #003300; }
    .oregon .team-colors-line .color {
      width: 33.33%; }
    .oregon .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .oregon .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .oregon .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .oregon .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .oregon .team-colors-line.header {
      height: 6px; }
  .oregon > header .notification-link .count-container {
    background-color: #003300 !important; }
  .oregon > header .wrapper-container {
    background-color: #003300 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .oregon > header .wrapper-container {
        border-bottom: 6px solid #f5ed1c !important; } }
  .oregon > header .invalid-email-banner {
    background-color: #003300;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .oregon > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .oregon > header .invalid-email-banner a:hover {
      color: #f5ed1c; }
  @media screen and (max-width: 767px) {
    .oregon > header .mobile-header {
      background-color: #f5ed1c !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .oregon > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .oregon > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .oregon > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .oregon > header .nav-row > ul,
    .oregon > header .third-nav {
      background-color: white !important; }
    .oregon > header .dropdown-toggle > i.fa {
      color: #003300 !important; } }
  .oregon > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #003300; }
  
  .site-primary-font-color {
    color: #003300; }
  
  .site-primary-background-color {
    background-color: #003300; }
  
  .site-secondary-font-color {
    color: #f5ed1c; }
  
  .site-secondary-background-color {
    background-color: #f5ed1c; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(0, 51, 0, 0.4), rgba(0, 51, 0, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #003300;
    --secondary-color: #f5ed1c;
    --accent-color: #003300;
    --button-color: #003300; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false)' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Oregon" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://oregon.rivals.com/"><img src="https://res-5.cloudinary.com/rivals/image/upload/wsnzr65tslgw9gbrfy4l" alt="Wsnzr65tslgw9gbrfy4l" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://oregon.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;oregon&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://oregon.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;oregon&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733134,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Rivals100 Five-Star Challenge: Farrell's commitment predictions"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content="Rivals100 Five-Star Challenge: Farrell's commitment predictions" name='twitter:title'>
<meta content='Will standout RB Bijan Robinson take his talents to Ohio State?' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/t9jn3kveugtakawhzney' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":110,"legacy_id":1065,"name":"DuckSportsAuthority","friendly_name":"Oregon","annual_discount":null,"subdomain":"oregon","primary_color":"003300","secondary_color":"f5ed1c","font_color":"ffffff","short_name":"oregon","maple_ncaaf_team_id":60,"maple_ncaaf_endpoint":"ncaaf/teams/ooe","maple_ncaab_team_id":449,"maple_ncaab_endpoint":"ncaab/teams/oaj","maple_college_id":60,"google_analytics_id":"UA-83282011-1"}, true, 113, nil, {"id":54,"primary_color":"003300","secondary_color":"f5ed1c","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"wsnzr65tslgw9gbrfy4l","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-83282011-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":110,"created_at":"2016-11-23T13:38:42.446-06:00","updated_at":"2019-01-14T19:00:01.847-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":false,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":null},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://oregon.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5963b7d0e0fa1735f3da0f77","aol_company_id":"595eeeab2a30cb7ee3e5397d","ad_frequency":5,"display_twitter_follow":false,"display_fb_follow":false,"follow_twitter_handle":null,"follow_fb_handle":null,"forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false, {"id":688,"user_id":1059,"site_id":173,"updated_at":"2017-11-03T10:06:16.678-05:00","publisher_name":"Mike Farrell","first_name":"Mike","last_name":"Farrell","site_title":"Recruiting Director","bio":"","twitter_handle":"rivalsmike","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/tvgymi1x01xg8nweihoz","publisher_name_and_title":"Mike Farrell, Recruiting Director","site_name":"Rivals.com","site_short_name":"Rivals","has_edited_profile":true})'>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>


<rv-message-boards ad-referer='https://oregon.rivals.com/news/rivals100-five-star-challenge-farrell-s-commitment-predictions' base-api-url='https://oregon.forums.rivals.com/' homepage='false' message-board-url='https://oregon.forums.rivals.com' pub-ad='null' size='size' space-id='2022733134' subscribed-user='subscribedUser'></rv-message-boards>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://oregon.rivals.com/news/rivals100-five-star-challenge-farrell-s-commitment-predictions/printable' site-name='DuckSportsAuthority'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-07-02 06:05:42 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2056712/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Rivals100 Five-Star Challenge: Farrell's commitment predictions</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/tvgymi1x01xg8nweihoz'>
<span>
<span class='author-name'>
Mike Farrell
&bull;
</span>
<a class='type-sm' href='{{editPath(subdomain)}}'>Rivals.com</a>
<div class='type-sm'>
<a href='//twitter.com/rivalsmike' target='_blank'>@rivalsmike</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>Recruiting Director</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/rivalsmike'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>The <b><i>Rivals100 Five-Star Challenge presented by adidas</i> </b>for 2019 is in the books with more than 100 top players from around the country competing in Atlanta last week. So where will the uncommitted players end up? Rivals.com National Recruiting Director Mike Farrell takes a stab at predicting them here.</p><p> <b>MORE #RIVALSCHALLENGE: <a href="https://n.rivals.com/news/rivals100-five-star-challenge-peers-predict-where-fellow-players-will-land">Peers predictions</a> | <a href="https://n.rivals.com/news/rivals100-five-star-challenge-the-farrell-awards-9">The Farrell Awards</a> | <a href="https://n.rivals.com/news/rivals100-five-star-challenge-biggest-surprises">Simmons' surprises</a> |</b> <a href="https://n.rivals.com/news/mind-of-mike-ringo-blazes-sewell-impresses-and-more-early-thoughts">Mind of Mike after early sessions</a> | <a href="https://n.rivals.com/news/rivals100-five-star-challenge-breaking-down-the-mvps">MVPs</a> | <a href="https://n.rivals.com/news/rivals100-five-star-challenge-programs-that-should-be-pleased">Teams that should be pleased</a> | <a href="https://n.rivals.com/news/live-from-atlanta-rivals100-five-star-challenge-4">Coverage from throughout the day</a></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>CLASS OF 2020 RANKINGS</b>: <a href="https://n.rivals.com/prospect_rankings/rivals250/2020">Rivals250</a> | <a href="https://n.rivals.com/news/class-of-2020-position-rankings">Position</a> |<a href="https://n.rivals.com/team_rankings/2020/all-teams/football"> Team</a> |<a href="https://n.rivals.com/news/class-of-2020-state-rankings"> State</a></p><p> <b>CLASS OF 2021 RANKINGS: <a href="https://n.rivals.com/prospect_rankings/rivals100/2021">Rivals100</a> | <a href="https://n.rivals.com/news/class-of-2021-position-rankings">Position</a> | <a href="https://n.rivals.com/team_rankings/2021/all-teams/Football">Team</a> | <a href="https://n.rivals.com/news/class-of-2021-state-rankings">State</a></b></p>
</div>
<h3 class='article-heading'>QUARTERBACK</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>All of the quarterbacks that competed at the Five-Star Challenge are committed and I don’t see any flipping.</p>
</div>
<h3 class='article-heading'>RUNNING BACK</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/t9jn3kveugtakawhzney','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/t9jn3kveugtakawhzney')">
<div class='blurred-image image-with-caption'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/t9jn3kveugtakawhzney)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/t9jn3kveugtakawhzney" alt="T9jn3kveugtakawhzney" />
<div class='zoom-image'></div>
</div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Bijan Robinson</figcaption>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p> <a href="https://n.rivals.com/content/prospects/2020/bijan-robinson-185273">Bijan Robinson</a> – <a href="https://ohiostate.rivals.com/">Ohio State</a> – This appears to be down to Ohio State and <a href="https://texas.rivals.com/">Texas</a> and everything I heard at the event led to Robinson ending up in the Buckeyes' class. However, it’s still very close and you can’t count Texas out as he had a great visit there. </p><p><a href="https://n.rivals.com/content/prospects/2020/jalen-berger-182953">Jalen Berger</a> – <a href="https://bwi.rivals.com/">Penn State</a> – Ohio State gets Robinson and <a href="https://michigan.rivals.com/">Michigan</a> took <a href="https://n.rivals.com/content/prospects/2020/blake-corum-180429">Blake Corum</a>, so both will be full and Penn State will be a great option for him. The Buckeyes want two backs, so keep an eye out for them here, but I’ll go Nittany Lions right now.</p><p><a href="https://n.rivals.com/content/prospects/2021/deandre-boykins-220649">DeAndre Boykins</a> (2021) – <a href="https://southcarolina.rivals.com/">South Carolina</a> – Family ties make for an early prediction here but <a href="https://northcarolina.rivals.com/">North Carolina</a>, <a href="https://clemson.rivals.com/">Clemson</a> and others will be in the mix.</p>
</div>
<h3 class='article-heading'>WIDE RECEIVER</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/r93jz57gmbptc5lxgchr','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/r93jz57gmbptc5lxgchr')">
<div class='blurred-image image-with-caption'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/r93jz57gmbptc5lxgchr)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/r93jz57gmbptc5lxgchr" alt="R93jz57gmbptc5lxgchr" />
<div class='zoom-image'></div>
</div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Marc Britt</figcaption>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://n.rivals.com/content/prospects/2020/marc-britt-185515">Marc Britt</a> – <a href="https://florida.rivals.com/">Florida</a> – Most assume Britt will end up as a Gator and that hasn’t changed for quite some time.</p><p><a href="https://n.rivals.com/content/prospects/2020/lavon-bunkley-shelton-181752">Lavon Bunkley-Shelton</a> – <a href="https://texas.rivals.com/">Texas</a> -- He has some academic hurdles ahead of him and could have to go the JUCO route, but I think he signs with Texas over <a href="https://washington.rivals.com/">Washington</a>. Watch out for <a href="https://usc.rivals.com/">USC</a> if the Trojans decide to recruit him as a wide receiver as they want him as a defensive back right now.</p><p><a href="https://n.rivals.com/content/prospects/2020/mookie-cooper-192290">Mookie Cooper</a> – <a href="https://ohiostate.rivals.com/">Ohio State</a> – The former Texas commitment was thought to be an <a href="https://illinois.rivals.com/">Illinois</a> lean, but his recent trip to Ohio State has changed everything and he appears to be a lock for the Buckeyes.</p><p><a href="https://n.rivals.com/content/prospects/2021/dekel-crowdus-232152">Dekel Crowdus</a> (2021) – <a href="https://kentucky.rivals.com/">Kentucky</a> – <a href="https://louisville.rivals.com/">Louisville</a> will make a strong push and <a href="https://purdue.rivals.com/">Purdue</a> is selling <a href="https://n.rivals.com/content/prospects/2018/rondale-moore-181082">Rondale Moore</a>, but the Wildcats land him.</p><p><a href="https://n.rivals.com/content/prospects/2020/bryce-gowdy-209953">Bryce Gowdy</a> – <a href="https://bwi.rivals.com/">Penn State</a> – Gowdy likes <a href="https://georgiatech.rivals.com/">Georgia Tech</a>, <a href="https://syracuse.rivals.com/">Syracuse</a>, <a href="https://westvirginia.rivals.com/">West Virginia</a> and others but I think Penn State leads and <a href="https://n.rivals.com/content/prospects/2019/john-dunmore-181043">John Dunmore</a>’s commitment from last year helps with the Florida wide receiver.</p><p><a href="https://n.rivals.com/content/prospects/2020/javian-hester-209824">Javien Hester</a> – <a href="https://texas.rivals.com/">Texas</a> – The Longhorns do well with big outside receivers and that’s where he’s leaning right now.</p><p><a href="https://n.rivals.com/content/prospects/2020/keandre-lambert-206332">Keandre Lambert</a> – <a href="https://virginiatech.rivals.com/">Virginia Tech</a> – Home state ties win out here but Penn State and Florida are in the mix.</p><p><a href="https://n.rivals.com/content/prospects/2020/koy-moore-189235">Koy Moore</a> – <a href="https://lsu.rivals.com/">LSU</a> – Moore has many schools on his mind and will take visits for sure but most think he’s going to stay in-state and play for the Tigers.</p><p><a href="https://n.rivals.com/content/prospects/2021/jaquez-smith-206982">Jacquez Smith</a> (2021) – <a href="https://notredame.rivals.com/">Notre Dame</a> – This is a pure guess based on his current favorites and a lot could change if <a href="https://uga.rivals.com/">Georgia</a> has room for him in its class, but he really likes the Irish.</p>
</div>
<h3 class='article-heading'>TIGHT END</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hk6hlbz0f3rtcb9nwoxn','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/hk6hlbz0f3rtcb9nwoxn')">
<div class='blurred-image image-with-caption'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hk6hlbz0f3rtcb9nwoxn)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hk6hlbz0f3rtcb9nwoxn" alt="Hk6hlbz0f3rtcb9nwoxn" />
<div class='zoom-image'></div>
</div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Arik Gilbert</figcaption>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://n.rivals.com/content/prospects/2020/arik-gilbert-181791">Arik Gilbert</a> – <a href="https://uga.rivals.com/">Georgia</a> – <a href="https://alabama.rivals.com/">Alabama</a> and <a href="https://tennessee.rivals.com/">Tennessee</a> are charging hard but I still think the five-star ends up in-state at Georgia.</p><p><a href="https://n.rivals.com/content/prospects/2020/cam-large-232169">Cam Large</a> – <a href="https://wisconsin.rivals.com/">Wisconsin</a> – The Badgers do a good job recruiting New Jersey, but this could depend on how hard programs such as Georgia push.</p><p><a href="https://n.rivals.com/content/prospects/2021/hudson-wolfe-231871">Hudson Wolfe</a> – <a href="https://alabama.rivals.com/">Alabama</a> – ‘Bama wants him and the Tide hold off the in-state Vols.</p>
</div>
<h3 class='article-heading'>OFFENSIVE LINE</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/n9ppdwdwn5qprtnx5wi9','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/n9ppdwdwn5qprtnx5wi9')">
<div class='blurred-image image-with-caption'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/n9ppdwdwn5qprtnx5wi9)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/n9ppdwdwn5qprtnx5wi9" alt="N9ppdwdwn5qprtnx5wi9" />
<div class='zoom-image'></div>
</div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Aaryn Parks</figcaption>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://n.rivals.com/content/prospects/2021/raheem-anderson-211729">Raheem Anderson</a> (2021) – <a href="https://michigan.rivals.com/">Michigan</a> – There is still a long way to go here but I can’t see Michigan letting this top Cass Tech talent get away.</p><p><a href="https://n.rivals.com/content/prospects/2021/hayden-conner-184365">Hayden Conner</a> (2021) – <a href="https://texas.rivals.com/">Texas</a> – Michigan and Nebraska among others are making a fine impression on the big tackle and there is a long way to go, but I think he stays in state with the Longhorns.</p><p><a href="https://n.rivals.com/content/prospects/2020/marcus-dumervil-180409">Marcus Dumervil</a> – <a href="https://lsu.rivals.com/">LSU</a> – <a href="https://oklahoma.rivals.com/">Oklahoma</a> and Alabama among others are very much in the mix here as is Louisville, but the Tigers pull him out of Florida.</p><p><a href="https://n.rivals.com/content/prospects/2021/bryce-foster-206830">Bryce Foster</a> (2021) – <a href="https://tamu.rivals.com/">Texas A&amp;M</a> – The powerful guard has a long way to go before he decides for good, but A&amp;M is in very good shape for him.</p><p><a href="https://n.rivals.com/content/prospects/2020/anton-harrison-183145">Anton Harrison</a> – <a href="https://oklahoma.rivals.com/">Oklahoma</a> – He and <a href="https://n.rivals.com/content/prospects/2020/aaryn-parks-210065">Aaryn Parks</a> (below) are tight and I think they go together as a package deal.</p><p><a href="https://n.rivals.com/content/prospects/2021/donovan-jackson-188496">Donovan Jackson</a> (2021) – <a href="https://stanford.rivals.com/">Stanford</a> – This is just a hunch based on his academics and his parents being teachers, but Texas A&amp;M and others will make a strong push. If he visits Stanford officially, I think it will be tough to beat the Cardinal.</p><p><a href="https://n.rivals.com/content/prospects/2021/amarius-mims-234618">Amarius Mims</a> (2021) – <a href="https://uga.rivals.com/">Georgia</a> – One of the most talented 2021 players at the event, Mims is a long way from deciding but I think it will be hard to beat the Dawgs based on their recent OL recruiting.</p><p><a href="https://n.rivals.com/content/prospects/2020/chris-morris-206601">Chris Morris</a> – <a href="https://tamu.rivals.com/">Texas A&amp;M</a> – Morris is a tough one to read at times and can be all over the map but word on the street at the event was that A&amp;M had a strong lead.</p><p><a href="https://n.rivals.com/content/prospects/2020/aaryn-parks-210065">Aaryn Parks</a> – <a href="https://oklahoma.rivals.com/">Oklahoma</a> – Parks decommitted from Penn State and seems enamored with Oklahoma and how the Sooners have produced offensive linemen lately.</p><p><a href="https://n.rivals.com/content/prospects/2020/sedrick-van-pran-203241">Sedrick Van Pran</a> – <a href="https://uga.rivals.com/">Georgia</a> – This is a tough one to call but I think Georgia and <b>Sam Pittman</b> will push harder than the rest and lure him to Athens.</p>
</div>
<h3 class='article-heading'>DEFENSIVE LINE</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lgipoiz9lbsmmn9gel3t','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/lgipoiz9lbsmmn9gel3t')">
<div class='blurred-image image-with-caption'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lgipoiz9lbsmmn9gel3t)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lgipoiz9lbsmmn9gel3t" alt="Lgipoiz9lbsmmn9gel3t" />
<div class='zoom-image'></div>
</div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>McKinnley Jackson</figcaption>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://n.rivals.com/content/prospects/2020/vernon-broughton-222818">Vernon Broughton</a> – <a href="https://tamu.rivals.com/">Texas A&amp;M</a> – Broughton almost announced his commitment at the event and there was a ton of Aggies buzz surrounding him.</p><p><a href="https://n.rivals.com/content/prospects/2020/jacolbe-cowan-180851">Jacolbe Cowan</a> – <a href="https://northcarolina.rivals.com/">North Carolina</a> – The Heels want him the most so they win out as Georgia and Tennessee could probably land him but aren’t pushing as hard.</p><p><a href="https://n.rivals.com/content/prospects/2020/donell-harris-208579">Donell Harris</a> – <a href="https://alabama.rivals.com/">Alabama</a> – Good luck figuring this one out. Since he decommitted from <a href="https://miami.rivals.com/">Miami</a> and re-classified, no one knows what program will have room for him and who will push the hardest. I still don’t think Alabama passes on him.</p><p><a href="https://n.rivals.com/content/prospects/2020/mckinnley-jackson-180953">McKinnley Jackson</a> – <a href="https://olemiss.rivals.com/">Ole Miss</a> – This was thought to be a LSU-Alabama battle but Ole Miss has stepped it up and made home the best option for Jackson.</p><p><a href="https://n.rivals.com/content/prospects/2020/octavious-oxendine-208661">Octavious Oxendine</a> – <a href="https://tennessee.rivals.com/">Tennessee</a> – The Vols have been thought to be the leader for a while now and I don’t see anything changing.</p><p><a href="https://n.rivals.com/content/prospects/2020/jaquelin-roy-210133">Jaquelin Roy</a> – <a href="https://lsu.rivals.com/">LSU</a> – I can’t see the Tigers letting this elite talent out of the state.</p><p><a href="https://n.rivals.com/content/prospects/2020/chantz-williams-186068">Chantz Williams</a> – <a href="https://florida.rivals.com/">Florida</a> – Georgia and LSU are in here as well but I think he stays in state and picks the Gators.</p>
</div>
<h3 class='article-heading'>LINEBACKER</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/e5sb4cquahimfwrmn9f1','https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto/e5sb4cquahimfwrmn9f1')">
<div class='blurred-image image-with-caption'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/e5sb4cquahimfwrmn9f1)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/e5sb4cquahimfwrmn9f1" alt="E5sb4cquahimfwrmn9f1" />
<div class='zoom-image'></div>
</div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Noah Sewell</figcaption>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://n.rivals.com/content/prospects/2021/keith-brown-234985">Keith Brown</a> (2021) – <a href="https://oregon.rivals.com/">Oregon</a> – It’s very early for Brown and he will get offers from all over the country but Oregon is the leader right now as the in-state power.</p><p><a href="https://n.rivals.com/content/prospects/2021/junior-colson-230086">Junior Colson</a> (2021) – <a href="https://tamu.rivals.com/">Texas A&amp;M</a> – The Aggies are doing a great job recruiting all over the country and Colson has already taken notice. This one is a long way from decided but I like the Aggies chances early.</p><p><a href="https://n.rivals.com/content/prospects/2020/bryson-eason-182546">Bryson Eason</a> – <a href="https://arkansas.rivals.com/">Arkansas</a> – It’s either <a href="https://mississippistate.rivals.com/">Mississippi State</a> or Arkansas for Eason and I think the Hawgs land him and his talented teammate (below).</p><p><a href="https://n.rivals.com/content/prospects/2020/justin-flowe-186179">Justin Flowe</a> – <a href="https://usc.rivals.com/">USC</a> – Clemson is the team if he leaves the state and he could very well do that, but in the end location and perhaps a new coach at USC will keep him home.</p><p><a href="https://n.rivals.com/content/prospects/2020/martavius-french-210210">Martavius French</a> – <a href="https://arkansas.rivals.com/">Arkansas</a> – French and Eason pick Arkansas as a package deal.</p><p><a href="https://n.rivals.com/content/prospects/2021/terrence-lewis-224443">Terrence Lewis</a> (2021) – <a href="https://clemson.rivals.com/">Clemson</a> – It’s early but Clemson has his interest and the Tigers do a great job stealing kids from Florida.</p><p><a href="https://n.rivals.com/content/prospects/2020/b-j-ojulari-195441">B.J. Ojulari</a> – <a href="https://tennessee.rivals.com/">Tennessee</a> – The Vols are in great shape here and could get his commitment soon if he stops pushing the date back.</p><p><a href="https://n.rivals.com/content/prospects/2020/noah-sewell-184427">Noah Sewell</a> – <a href="https://oregon.rivals.com/">Oregon</a> – Family wins out here as he joins his brother <a href="https://n.rivals.com/content/prospects/2018/penei-sewell-107531">Penei</a> at Oregon.</p><p><a href="https://n.rivals.com/content/prospects/2020/wesley-steiner-226672">Wesley Steiner</a> – <a href="https://auburn.rivals.com/">Auburn</a> – This one will be done this week, maybe even by the time you read this.</p><p><a href="https://n.rivals.com/content/prospects/2020/jaheim-thomas-209707">Jaheim Thomas</a> – <a href="https://tennessee.rivals.com/">Tennessee</a> – <a href="https://michiganstate.rivals.com/">Michigan State</a> is strong option and his parents at <a href="https://cincinnati.rivals.com/">Cincinnati</a> alums but he seems to be waiting until he sees the Vols in late November before he gets serious about deciding.</p><p><a href="https://n.rivals.com/content/prospects/2020/phillip-webb-197591">Phillip Webb</a> – <a href="https://auburn.rivals.com/">Auburn</a> – This is going to be an intense battle overall but Auburn has done the best job for him and have him leaning their way.</p>
</div>
<h3 class='article-heading'>DEFENSIVE BACKS</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/iqchsrbnmmrwp4vwzthj','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/iqchsrbnmmrwp4vwzthj')">
<div class='blurred-image image-with-caption'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/iqchsrbnmmrwp4vwzthj)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/iqchsrbnmmrwp4vwzthj" alt="Iqchsrbnmmrwp4vwzthj" />
<div class='zoom-image'></div>
</div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Kelee Ringo</figcaption>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://n.rivals.com/content/prospects/2020/xavion-alford-210613">Xavion Alford</a> – <a href="https://alabama.rivals.com/">Alabama</a> – The talk in Atlanta at the event was about Alford and Alabama even though LSU and Texas A&amp;M will make this tough.</p><p><a href="https://n.rivals.com/content/prospects/2020/jacobe-covington-222688">Jacobe Covington</a> – <a href="https://washington.rivals.com/">Washington</a> – Everyone seems to think Oklahoma here for Covington but Washington has quietly pulled ahead.</p><p><a href="https://n.rivals.com/content/prospects/2020/joshua-eaton-194818">Joshua Eaton</a> – <a href="https://tamu.rivals.com/">Texas A&amp;M</a> – It was Texas early but now it appears to be all Texas A&amp;M for the talented defensive back who also played wide receiver at the event.</p><p><a href="https://n.rivals.com/content/prospects/2020/darion-green-warren-192184">Darion Green-Warren</a> – <a href="https://usc.rivals.com/">USC</a> – The Trojans keep him home after his early commitment to Oklahoma despite his interest in Georgia, Michigan and others.</p><p><a href="https://n.rivals.com/content/prospects/2021/tony-grimes-193585">Tony Grimes</a> (2021) – <a href="https://tamu.rivals.com/">Texas A&amp;M</a> – <b>Jimbo Fisher</b> recruited Virginia Beach and the 757 well at <a href="https://floridastate.rivals.com/">Florida State</a> and those relationships help the Aggies. Clemson will make this tough however and Texas is pushing.</p><p><a href="https://n.rivals.com/content/prospects/2021/isaiah-johnson-210388">Isaiah Johnson</a> (2021) – <a href="https://tennessee.rivals.com/">Tennessee</a> – The Vols beat out Virginia Tech and West Virginia if he picks today, but more offers will be coming in.</p><p><a href="https://n.rivals.com/content/prospects/2021/kamren-kinchens-213141">Kamren Kinchens</a> (2021) – <a href="https://lsu.rivals.com/">LSU</a> – The lure of DBU will be too much for Miami and others to beat in the end, but it’s very early.</p><p><a href="https://n.rivals.com/content/prospects/2020/kelee-ringo-206208">Kelee Ringo</a> – <a href="https://uga.rivals.com/">Georgia</a> – Georgia and Texas were the programs I heard the most about when it comes to Ringo but he heads to the SEC based on the chatter at the event.</p><p><a href="https://n.rivals.com/content/prospects/2020/bryson-washington-209448">Bryson Washington</a> – <a href="https://oklahoma.rivals.com/">Oklahoma</a> – It’s Oklahoma and Texas here and the Sooners win a very tough battle.</p><p><a href="https://n.rivals.com/content/prospects/2020/joel-williams-189061">Joel Williams</a> – <a href="https://alabama.rivals.com/">Alabama</a> – Since his decommitment from Florida, the talk has mainly been about Alabama when it comes to sources.</p><p><a href="https://n.rivals.com/content/prospects/2020/omari-porter-232244">Omari Porter</a> – <a href="https://iowa.rivals.com/">Iowa</a> – He wants to commit this summer and his recent visit to Iowa was a very good one and he likes the way the Hawkeyes develop defensive backs.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://oregon.rivals.com/news/rivals100-five-star-challenge-farrell-s-commitment-predictions/printable' site-name='DuckSportsAuthority'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":110,"legacy_id":1065,"name":"DuckSportsAuthority","friendly_name":"Oregon","annual_discount":null,"subdomain":"oregon","primary_color":"003300","secondary_color":"f5ed1c","font_color":"ffffff","short_name":"oregon","maple_ncaaf_team_id":60,"maple_ncaaf_endpoint":"ncaaf/teams/ooe","maple_ncaab_team_id":449,"maple_ncaab_endpoint":"ncaab/teams/oaj","maple_college_id":60,"google_analytics_id":"UA-83282011-1"}' twitter-feed='{"id":110,"site_id":110,"handle":"DSABrandonG","list_name":"DSA","created_at":"2016-02-01T12:25:18.047-06:00","updated_at":"2016-06-30T16:39:36.345-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://oregon.rivals.com/news/rivals100-five-star-challenge-farrell-s-commitment-predictions/printable' site-name='DuckSportsAuthority'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733134', 'https://oregon.rivals.com/news/rivals100-five-star-challenge-farrell-s-commitment-predictions');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Rivals100 Five-Star Challenge: Farrell's commitment predictions";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article,cross-viewed';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("oregon", 2056712, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
</div>
</div>

</div>
</main>
<div data-react-class="Footer/container" data-react-props="{}"></div>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733134",
    c7: "https://oregon.rivals.com/news/rivals100-five-star-challenge-farrell-s-commitment-predictions"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Foregon.rivals.com%2Fnews%2Frivals100-five-star-challenge-farrell-s-commitment-predictions&c5=2022733134&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
